RVAmerica.com Forums
 
RVAmerica ForumsRVAmerica ForumsBulletin BoardBulletin BoardPhoto ForumPhoto ForumOwning a VW Bus/ The good & The BadOwning a VW Bus/ The good & The Bad
Previous Previous
 
Next Next
New Post
 12/14/2010 8:09 AM
 
John, looks good. was you able to spray paint outside? I have tried my hand at painting, but I always seem to get dirt or something in it.

mike
New Post
 12/14/2010 1:41 PM
 

Hey Mike,

Yes, sprayed outside. Florida is the worst area I have ever been in for painting outside. Bugs and wind.

The secret is to use base clear coat paint. You apply the base color and it dries almost instantly. Then in 1/2 hour you can spray the clear coat. The newer clearcoats dry to the touch in less than 1/2 hour. if you paint after a recent rain and the wind is not blowing, it usually ends up pretty clean.

With the new paints today if you get a little dirt in them you can wet sand them the next day with 600 grit sand paper and then buff out the finish and it will look factory. Paint has come a long ways from the old days.


Big Bad John & Runaround Sue & Paris *Hammock,Florida* *97 Dutch Star Diesel* *76 VW Bay Window Bus* *91 Classic Harley Davidson* *1949 Ford Lead Sled* *2012 HD LSV
New Post
 12/15/2010 9:17 AM
 

I can't see the pictures. I'm just getting the blank box with the red X in it. Help?

JJ


Regards JJ
New Post
 12/15/2010 10:01 AM
 

Big Bad John & Runaround Sue & Paris *Hammock,Florida* *97 Dutch Star Diesel* *76 VW Bay Window Bus* *91 Classic Harley Davidson* *1949 Ford Lead Sled* *2012 HD LSV
New Post
 12/15/2010 11:40 AM
 

My browser can't find that site. I see your picture on your profile on left side of the page, but no pictures in your signature or your posts.


Regards JJ
New Post
 12/15/2010 4:29 PM
 

Maybe you should try another browser.

All my pictures are saved and displayed on the same site. There are no restrictions.

Maybe Dave can shed some light on what's happening.

Thanks for looking.


Big Bad John & Runaround Sue & Paris *Hammock,Florida* *97 Dutch Star Diesel* *76 VW Bay Window Bus* *91 Classic Harley Davidson* *1949 Ford Lead Sled* *2012 HD LSV
New Post
 12/16/2010 8:56 AM
 

John, I have had the same problem with this site for the past several weeks. Nothing but red X's. Had no problem seeing pictures for past years but this started a few weeks ago. I thought it was my puter but maybe not. I have tried on 2 different browsers.

I need this fixed ASAP because I am losing track of Susie's latest wardrobe. That is the only reason I check your pictures. LOL

New Post
 12/16/2010 12:37 PM
 

Arby,

I hate to say this but I think it may be in your computer or your anti virus blocking the pictures.

I am not aware of anyone else having problems with the pictures not displaying.

I will now ask, is anyone else having problems?

Sometimes my host site 250free.com has problems with their site, but lately there have been none.

Who are you using for your browser? Have you changed anything lately?

Can you dislplay the pictures on susiesfunart.com ?


Big Bad John & Runaround Sue & Paris *Hammock,Florida* *97 Dutch Star Diesel* *76 VW Bay Window Bus* *91 Classic Harley Davidson* *1949 Ford Lead Sled* *2012 HD LSV
New Post
 12/17/2010 8:27 AM
 
I see all of your pics. ok

mike
New Post
 12/17/2010 9:08 AM
 

Hi John, me again.

Like Arby this problem only started for me a few weeks ago. Until then I had no problem viewing (and enjoying) pictures on this site. By the way I can see all the pictures on Susie's site. I have made no changes to my anti-virus program. I lurk around on many other forums with no difficulty seeing pictures.

Sorry to be such a PITA


Regards JJ
Previous Previous
 
Next Next
RVAmerica ForumsRVAmerica ForumsBulletin BoardBulletin BoardPhoto ForumPhoto ForumOwning a VW Bus/ The good & The BadOwning a VW Bus/ The good & The Bad

Horizon Block
Progressive Insurance