RVAmerica.com Forums
 
RVAmerica ForumsRVAmerica ForumsBulletin BoardBulletin BoardBug ReportsBug ReportsLogging InLogging In
Previous Previous
 
Next Next
New Post
 11/4/2002 6:15 PM
 
Don't know if this is a bug, but I went into the General board, and then switched to the Full Time board. I wanted to respond to a post, but could not log in. It did not recognize my id and password, or my email address to get my password if I had forgotten it.
In the General board, if I want to log in or reply, it allows me to log in with my id and password already typed in. It is easy and friendly.
Why does it not allow me to log in to any of the boards? Richard & Patsy King Victoria, Texas '93 Airstream Landyacht/'00 Honda CRV

Richard and Patsy King Victoria, Texas 1993 Airstream Mh / 2000 Honda CRV Toad
New Post
 11/4/2002 9:33 PM
 
Hi Dick, You have to re-sign and re-password for each forum. we met in Harlingen.
Lynn Take care, have fun, Lynn

Take care, have fun, Lynn
New Post
 11/28/2002 9:53 AM
 
OK..... Now another question!
I tried to log in to reply to a question on the Full Time board. I attempted to use my username and password from the General Board, and it did not work. Do I have to have a separate Username and password for each board, or should one work for all? Richard & Patsy King Victoria, Texas '93 Airstream Landyacht/'00 Honda CRV

Richard and Patsy King Victoria, Texas 1993 Airstream Mh / 2000 Honda CRV Toad
New Post
 11/28/2002 8:58 PM
 
Hi Dick, When I talked to the administrator about these same items, he said that for now, you had to use different sign-in information. They are working on trying to get it changed and improved, but no success yet.
Take care, have fun, Lynn This message was edited by LDavis on 11-28-02 @ 8:58 PM

Take care, have fun, Lynn
New Post
 3/29/2005 11:52 AM
 
I put this in the general open discussion forum, but then I realized this was the one for problems. I did notice that alot of other people are having this issue, please read. This may be for the admin or moderator to answer, but if anyone can I would like to know why my username and password only works on one forum here. I wanted to post something on the Towables forum, and it keeps asking for the username and password, and no luck. Are these forums run on different websites by other people, and do you have to register that username with every forum that you want to post to? Thanks in advance. Deric Kettel Maintenance Mechanic II University of Washington 1999 Dodge Ram 4X4 Cummins Turbo Diesel-1993 28 ft Wilderness Fifthwheel W/Slide, 1995 Alumaweld Drift Boat..."FISH-ON"

Deric Kettel Maintenance Mechanic II University of Washington 1999 Dodge Ram 4X4 Cummins Turbo Diesel-1993 28 ft Wilderness Fifthwheel W/Slide, 1995 Alumaweld Drift Boat..."FISH-ON"
New Post
 3/29/2005 1:07 PM
 
Because of a software limitation, it's necessary to register and log-in separately for each forum you wish to join. You CAN however, register on each of the 8 RVA forums using the same info (email address, username, password). Hopefully, some day we'll have a single registration and log-in procedure that will cover all the forums. Good luck. - Dave

Webmaster Rvamerica.com Support@rvamerica.com
Previous Previous
 
Next Next
RVAmerica ForumsRVAmerica ForumsBulletin BoardBulletin BoardBug ReportsBug ReportsLogging InLogging In

Horizon Block
Progressive Insurance