RVAmerica.com Forums
 
RVAmerica ForumsRVAmerica ForumsBulletin BoardBulletin BoardGeneralGeneralFord F53 Tranny problem...I think?Ford F53 Tranny problem...I think?
Previous Previous
 
Next Next
New Post
 9/6/2003 6:52 AM
 
Tim,
You might have cause for optimism if your problem ends up as mine did. I have the older Ford 460 engine and I think the 4 spd OD is a different transmission, but here's what happened to us: (In Las Vegas, a close coincidence). We lost all use of 2nd and 3rd gear, either accelerating or slowing. We had 1st and then it was 4th OD. We managed to limp it home to GA since the Ford "Service" in Vegas could not take us for six weeks. As much as I feared a totalled tranny, the problem was only solenoids, which the dealer could reach just by taking the pan off. That was 30K miles ago and no more problems. Happily we were still under factory warranty, so no cost to us. But I don't think the cost would have been too high. Good luck to you, let us know what you find. Regards, Harry Carter

Regards, Harry Carter
New Post
 9/6/2003 7:57 AM
 
PARick, The tranny provides a little braking with OD engaged but RPM's drop off to idle when OD OFF button is pushed. Same thing happens when I drop selector from D to 2nd. A tap on the gas peddle and the RPM's come up, just like the tranny is in neutral. Tim Tim Ryerson Prescott, AZ 2000 Tropi-Cal 6351 F-53 1999 Honda CRV Stowmaster 5000 SeaEagle 395 ps

Tim Ryerson Prescott, AZ 2000 Tropi-Cal 6351 F-53 1999 Honda CRV Stowmaster 5000 SeaEagle 395 ps
New Post
 9/6/2003 9:39 AM
 
I too think you're in luck. The transmission is electronically controlled. When you disengage OD and get no engine braking, there's an electric disconnect somewhere in the controls. Since the transmission acts normal when in OD and running up and down through the gears, the chances you need a rebuild is slim, IMO.
Any good transmission shop, not the dealer, should be able to diagnose the problem by attaching their diagnostic tool to the Ford test port, and checking transmission operation while driving. Chances are it will not be an expensive fix. Good luck.
New Post
 12/9/2012 12:49 PM
 

Tim, did you ever find out for sure what your problem was with the tranny in your Ford 53? I have the exact problem you describe. My motorhome is in storage right now, but concerned every day of what may be wrong and what the cost might be. It happened to me coming down mountain pass in Colorado, and had not noticed it untill starting down the pass. Thanks, Roger

New Post
 12/9/2012 11:19 PM
 
 Modified By larrykoenn  on 12/9/2012 11:20:30 PM

Oh man,

I about fell out of my chair when Nancy Lake Butch replied to the board. Then I looked at the date. He's probably watching though.

Larry

Previous Previous
 
Next Next
RVAmerica ForumsRVAmerica ForumsBulletin BoardBulletin BoardGeneralGeneralFord F53 Tranny problem...I think?Ford F53 Tranny problem...I think?

Horizon Block
Progressive Insurance